Help - Search - Member List - Calendar
Full Version: Huge Problem again :(
nForums.net > Support > Networking
Ratrap
I had this Problem one year ago, but can't remember how to solve.

Alright, i got my new Computer(Fuck dat shit, the 10.000 RPM HDD is awesome fast ... and noisy lol)

everything worked, i created a connection for my internet(No software, just a(In german ^^) DFÜ-Connection.

I just double click it and i am online, after i entered my username etc.

But the Problem is, after a few min(Sometimes less) my Connections seems to die, no sites are opening, Downloads stuck but my Internet is not disconnecting!

After i close the connection and want to reconnect again it's freezing while going over PPPoE. I rebooted all the time to fix it but i found out if i DEACTIVATE my LAN-Connection and reactivate it my Internet works a few min again.

That way i figured it's not my provider, nor my Security software. (I THINK it just happens if i download something, not if i surf, but i don't know for sure)

It must be my Network of windows. But i tried so much, create new LANs, updatet onboard Network driver etc ...


You know i am 14h a day online so it's the most important to me, i called microsoft but they say, send in the HDD with the windows on it sad.gif

BTW: i formated like 6 times now.


Help me sad.gif The one fixing this thing gets $$$ rofl.gif

And again, sorry for my english, it's always bad but i just woke up after a long night.

EDIT: I've installed GetRight, everytime i start a download my connections dies, it must be something with the incomming data stream?
Slace
Well this really should be in networking tongue.gif

When it happens what lights do you have on your modem? Does the link light blink?

Can you ping out while the connection 'dies'?

I'm looking at some sort of a hardware fault, most likely modem side. Are you able to hook up another PC to try the net on/ hook up another modem to try?
Ratrap
I found a solution, i surfed through the Ethernet Driver page, i took the drivers of 28.04.2003 just for fun, now it is working ...

WTF? Anyway Thank you and RO(Who brought me to the idea^^)
The_Ro
QUOTE(Ratrap @ May 19 2006, 06:16 PM)
WTF? Anyway Thank you and RO(Who brought me to the idea^^)
*



I'm here to help rolleyes.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2023 Invision Power Services, Inc.